Jump to content

Dave's '07 Gunmetal Grey GT - My Perfect GT Car


Recommended Posts

So I've not been here since 2019.

That being said, I've got nothing to say.

 

Cars been perfect, only 2 things have happened.

No1 Coil Pack failed, easy fix and some issues that I'm having with my oil pressure gauge/sensor.

 

I feel like I'm at the top of a slippery slope.  Someone said I should get after market gauges 😆

Link to post
Share on other sites
  • Replies 86
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Nothing really to report at the moment. Just took the car to Spa and back for the Spa 24. Car was faultless and made it all the way back to Cardiff on one tank!   Will share some p

Just re-read your post and realized you installed an oil cooler lol.  Must pay attention.      Yea thats the only ones i found that are made for a Zed. All the universal ones ive tried

Hi all,   New to 350z ownership. Not planning on doing a whole lot as the car is really sorted already.   I'm a fan of OEM+, especially on a car as unique as the 350. Pro

Posted Images

So does anyone have any good links to the fitment of extra gauges?

 

I'l like to add some but would rather not use a pillar pod.

I've though about adding them in the cubby but not sure that analogue gauges would be easy to read in there.

Has anyone replaced the OEM gauges with aftermarket?

Will the car run with those disconnected?  I think the AC can cause cause some strangeness if left unconnected.

Link to post
Share on other sites

So it seems I'm back with a bang.

Providing that the oil pressure check come back ok tomorrow.  I'll be placing quite the order.

 

Oil Temp, Pressure and Water Temp gauges and a Pillar Pod setup.

 

Part of my things urgh pillar pods, but then the other part goes why the hell not. 🤣

 

I blame @Willsy1980 as he planted the idea lol.

  • Like 1
Link to post
Share on other sites
1 hour ago, daveo132 said:

So it seems I'm back with a bang.

Providing that the oil pressure check come back ok tomorrow.  I'll be placing quite the order.

 

Oil Temp, Pressure and Water Temp gauges and a Pillar Pod setup.

 

Part of my things urgh pillar pods, but then the other part goes why the hell not. 🤣

 

I blame @Willsy1980 as he planted the idea lol.

 

Hahaha blame accepted, responsibility denied :) 

  • Haha 1
Link to post
Share on other sites
  • 1 month later...
Posted (edited)

So after the recent issues with my oil pressure gauge I decided to just run my own.

VDO gauges.

I couldn't fit the sender in the OEM location is its just too big so I ran an LMA extension around and mounted it here.

All seems to be working nicely.  Not the neatest but it works.

The brass bung comes on the LMA block but it came in hand so I could run a new earth line.

That sender is supposed to ground through the block but it can't do that with the extension line.

Will have Oil temp to come at some point but waiting on the Mocal oil cooler.

 

All the cables were ran in that plastic tubing too so its all looks nice and neat.

 

My gauges are mount with a lot of hot glue :scare:

Unfortunately it seems the only company in the world that makes 52mm adapter rings is in the USA.  After some shipping issues (mine got lost) they're not prepared to send again so I'm really out of options on the fitting.

It's not pretty but it works I guess.  If anyone has another solution (for 52mm) let me know.

 

I may yet look to change the oil pressure gauge to a 0-5bar one as the 10 is a bit too much.  I think OEM worked out to about 7Bar on the gauge.

 

Also, does anyone know of any good switched lives in the engine bay.

I found the fuse for the heated seats thinking that would only switch with the ignition but it always seem to have power.

 

PXL_20210518_133937982.jpg.075533fc9deb3223573d848e746a3f54.jpgPXL_20210518_133652076.jpg.e446cae65c8851a1a5297cce07c15964.jpg

Edited by daveo132
Link to post
Share on other sites

Finally found a good switched live.

Info for anyone else.

 

If you pull the cover off the second fuse box down the side of the battery there are some in there.

I used a fuse tap and tapped into 82 which seems to be for the TC/ABS system.

 

Gauges now work as intended and only come on once the ignition is live.

 

https://fuse-box.info/nissan/nissan-350z-2003-2008-fuses-and-relays

 

image.png.44b043f362a07e2df0a81564e0405950.png

Link to post
Share on other sites

I think next on the list will be a new exhaust.

This one has no silencer on the back and while that fun, its also a bit too much and more than I want for a GT car.

 

I'm thinking about the Tanabe Medalion Touring Exhaust as the reviews seem good and seems to meet my needs.

Just can't afford that right now so it will have to go on the "to-do" list.

Link to post
Share on other sites
  • 2 weeks later...

Ok, so I had a strange issue today.

My oil pressure gauge at 70mph started to read 0 but when I slowed down it would come back up (aftermarket gauge)

I couldn't replicate the issue at the same RPM in a lower gear.

 

To be honest with the way it was acting I'm pretty sure its a bad connection somewhere.  Given that it only seemed to be at motorway speed, probably on or near the sensor itself.

 

Very odd, anyone else ever had an issue like this?  Just throwing it out there tbh.

 

Once of the Motorway etc I had perfectly normal Oil Pressure.

Link to post
Share on other sites

I think I found the problem.  Looks like the sender fell out of its P clip holder (supposed to clamp to the T-piece) and its fallen out.

That would probably cause some issues!

Link to post
Share on other sites

Thankfully as its on an extension line I can see it by looking down the front of the block.

It looked a bit strange. 

I guess when I was up at motorway speed it must have been causing a lose connection or maybe a pinch somewhere.

 

Time to get the car back up.

Can't complain though, a big box from Mishimoto came yesterday....

Link to post
Share on other sites
  • 2 months later...

Seems I never caught up on this.

Just been using the car and enjoying, mostly taking me to race tracks for my photography (shameless self plug)

 

That big box was the Mishimoto Oil cooler which I'm going to try and get on the car soon.

 

Also next week, the Diff and Gearbox Fluid are getting changed then I need to get the spark plugs changes as they're a little overdue now.

Otherwise, it's been pretty easy going.  Flew through its MOT with 3 advisories;

  • One of my rear number plate lights has died
  • Rear tires getting low
  • Front headlights faded (the plastics) and I'm getting those polished up again tomorrow.

 

MMOC-350Z-03T_1_6.png

 

 

Link to post
Share on other sites
On 20/04/2019 at 12:00, daveo132 said:

So I'm making use of being signed off work and the great weather. 

The silver trims on my steering wheel were looking a bit beat up so I took a trip to halfords. Satin black. I ready like how they came out. 

 

Also the carbon engine cover came. 

IMG_20190420_091230.jpg

IMG_20190412_125629.jpg

What intake setup is that mate? 

Link to post
Share on other sites

I really don't know, it came on the car but I can't say its that great.

 

I did change the filter out for the Green Filters one with heat shield to help with heat soak but it's on the cards for a change at some point.

Link to post
Share on other sites
11 hours ago, daveo132 said:

I really don't know, it came on the car but I can't say its that great.

 

I did change the filter out for the Green Filters one with heat shield to help with heat soak but it's on the cards for a change at some point.

Haha yeah looks like a pop charger of sorts, yeah I was more interested in the green setup couldn’t find anything adventurous in my searches, I’m also very fond of @davey_83 s intake setup too, just haven’t made the jump yet 

Link to post
Share on other sites

So this went on today.

May get around to fitting the Oil Cooler this weekend, maybe.

Also, happend to have some gold tape about so figured it couldn't hurt to add some.

DJS_4067.jpg.43ce975d046c4baac96faa9a8d478f20.jpg

Link to post
Share on other sites

So,

I didn't like how the VDO gauges I installed looked so I replaced them.

 

Still need to hook up the sensors for the Oil Temp and Pressure but thats happening next weekend.

 

I kinda really want to put a pillar pod in with Vacuum and Intake Air temp but I'm not sure yet.

Part of me is "just do it" the other part is "too far"

Going to have to think on that one.

20210911_185645.jpg

  • Like 1
Link to post
Share on other sites
  • 3 weeks later...

So not many pics to add but this weekend just gone I changed the diff, gearbox and engine oil and finally fitted the oil cooler.

Wish I got a pic of all the used oil cans!

@oilman didn't get the 5 ltr fuchs oil in, in time so kindly sent them to me in 1 ltr cans.  Thanks guys.

Also thanks to @ZMANALEX for the tip on adding some molyslip into the gearbox.  Can feel the difference now its worked it way around.

My gearbox was never bad, but it is noticeably smoother.

 

Pic of the oil cooler fitted.

Bit of a pig to fit because the lines would have been better if they were 6 inches shorter.  Also, Mishimoto make it look dead easy to get the bolts through the frame but there is so much there that you need thin fingers.

 

Just need to get some line stays added to neaten up the lines.

20210925_170710.jpg

  • Like 1
Link to post
Share on other sites

Nice! Mines on the other side.

 

image.png.19b65d96dfc85fd2142e92877ee93d70.png

 

On 11/09/2021 at 19:43, daveo132 said:

I kinda really want to put a pillar pod in with Vacuum and Intake Air temp but I'm not sure yet.

Part of me is "just do it" the other part is "too far"

 

 

Im considering an A pillar pod too. Have you found one that fits nicely?

Link to post
Share on other sites

Just re-read your post and realized you installed an oil cooler lol.  Must pay attention. :lol:

 

12 hours ago, daveo132 said:

Yeah, in another thread I came across these.  I've not gone with it yet.  Still thinking about it.

https://www.southcoastflocking.com/product-page/nissan-350z-pillar-pod

 

Yea thats the only ones i found that are made for a Zed. All the universal ones ive tried dont have a good fit for me.  Still not sure if i will go for it. Maybe he will give a discount for a couple orders lol

Edited by ballistic
  • Haha 2
Link to post
Share on other sites

haha, don't worry I know the feeling!

 

Yeah, they look like a good item.  Though if I do decided to go with it I'll probably try and get the Left side done to match it.

 

Still thinking about it.  It's not a bit worry for me at the moment.

Link to post
Share on other sites

As a side note, does anyone know what sort of cost would be involved for having the headliner changed to black?

Just a thought for now but may be something I'm interested in doing.

 

I know it can be done DIY but I don't really have a suitable place to do something that large.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...