Jump to content

370Z paddleshift auto - problem 4th to 5th gear


Recommended Posts

Morning all,

 

Mods - I hope you don't mind me posting this under 'general', but doesn't seem to be an appropriate heading under the 'technical' section.

 

Looking for some advice if anyone else has encountered this issue.

 

My 370Z is a paddleshift auto. When in manual mode I have a minor problem when changing from 4th to 5th gear. Whether short shifting on a part throttle, or changing up near the red line on full throttle, there is a short delay before the car slots 5th gear home, during which the revs rise, before the car finds the gear and accelerates in fifth gear normally again.

 

This issue only seems to affect the change from 4th to 5th. Other upshifts are quick and smooth. The clutch doesn't slip under load when accelerating.

 

Has anyone else experienced this and does anyone have any ideas what the cause and potential remedy might be?

 

Any input greatefully received.

Edited by James Junior
Link to post
Share on other sites

Not sure if your 370 is still under warranty or not, but if it is certainly get it checked at a dealer as it sounds like a software issue.

 

Otherwise, not sure of Indy's in your area but if you were in the South East I'm quite sure Sly at Kaizer Motors near Rochester would sort it for you.

Link to post
Share on other sites

Age /mileage and have you had the fluid changed ?

 

A bit irrelevant if you ask me Rich, Nissan says at 7AT gearbox oil is lifetime use, doesn't need to be changed.

 

James, any chance you have some OBD reader to check if there are any errors stored? A Consult III would be perfect.

 

Has your car been mapped recently? If so, UpRev or EcuTek?

Link to post
Share on other sites

Age /mileage and have you had the fluid changed ?

 

A bit irrelevant if you ask me Rich, Nissan says at 7AT gearbox oil is lifetime use, doesn't need to be changed.

 

James, any chance you have some OBD reader to check if there are any errors stored? A Consult III would be perfect.

 

Has your car been mapped recently? If so, UpRev or EcuTek?

 

Yep lots of manufactuers say that but changing the fluid often results in smoother and faster shifts . The tranmission oil gets very hot and the fluid has a hard life

Link to post
Share on other sites

Age /mileage and have you had the fluid changed ?

 

A bit irrelevant if you ask me Rich, Nissan says at 7AT gearbox oil is lifetime use, doesn't need to be changed.

 

James, any chance you have some OBD reader to check if there are any errors stored? A Consult III would be perfect.

 

Has your car been mapped recently? If so, UpRev or EcuTek?

 

Wasn't there a Boxster on Wheeler Dealers with a messed up gearbox that was completely repaired with £50 of fluid?

Link to post
Share on other sites

Which reminds me, I have some 5-10L in a barrel somewhere, no use for me and it's bloody expensive, if James wants it he can have it, same for you Rich as you now have Roger :lol:

Edited by Adrian@TORQEN
Link to post
Share on other sites

Hi guys,

 

Thanks for your input, that was quick!

 

The car is a 2011 with 49k on the clock.

 

It was remapped by RS Tuning last year with UpRev. Whilst they supposedly cleared down and disabled the fault codes associated with the fitting of HFCs, since then the EMS light is frequently on. My local guys cleared the fault code last week, but the light was soon back on again.

 

I have booked it into my local specialist Lockwood and Greenwood next week and asked them to investigate. Adrian - thank you thats very kind of you re the fluid, thank you. Let me see what the outcome is next week and I will let you know.

 

Rich - I have never been 100% happy with the remap. I had toyed with the idea of getting it done again with TDi north who I believe work in partnership with you, as I live in Manchester. Would you recommend a refresh via UpRev or a new map via ECUTek? My car has a Stillen G3 Intake, Motordyne ART pipes and a Cobra exhaust and Y pipe.

 

The last remap was done when the car was fitted with BERK HFCs and has not been remapped since fitting the ART pipes, which I know work slightly differently as they are essentially straight through pipes. Maybe if you wouldn't mind you could drop me a quick PM rather than going off topic here... :)

Link to post
Share on other sites

No James TDI North are nothing to do with us. I will let you know if EcuTek is better with the auto box this week as my car is in at the moment but we think it will be

 

The gearbox can be tweaked a little with Uprev also so if the problem on really manifested itself after the remap then maybe that can be corrected

Link to post
Share on other sites
  • 4 years later...

Hi. Digging up an a old thread here as I’ve recently purchased a 370z that does the same thing when manual changing up from 4th to 5th. Was there any conclusion to this?

 

So far I’ve only noticed it when giving it some hard acceleration, at which point changing up from 4th to 5th there’s a jump in the revs before 5th engages and then they drop back down again.

 

I’ve also noticed that there can sometimes be a delay in selecting 1st when pulling up to a stop and then immediately pulling away again. I go to accelerate and the revs rise and then 1st engages with causes the car so surge forward slightly due to the high revs.
 

It’s a 2014 model with 34k miles on it and as far as I’m aware has never had a transmission fluid change.

 

Cheers.

  • Like 1
Link to post
Share on other sites
22 hours ago, nofitstate said:

"I’ve also noticed that there can sometimes be a delay in selecting 1st when pulling up to a stop and then immediately pulling away again. I go to accelerate and the revs rise and then 1st engages with causes the car so surge forward slightly due to the high revs."
 

It’s a 2014 model with 34k miles on it and as far as I’m aware has never had a transmission fluid change.

 

Cheers.

my 2009 with 51K does exactly the same in first gear, stop at a junction, slight delay before kicking in, then seems to jump forward all of a sudden, and if you happen to give it any gas during this pause, when it does engage, the back end spins out of control, I've done this a couple of times at low speeds in the wet and ended up sideways!! I just thought this was one of the characteristics of the car that I'd have to get used to?? id also appreciate any advise if this doesn't sound right,

 

cheers

Link to post
Share on other sites
15 minutes ago, mpturner1979 said:

my 2009 with 51K does exactly the same in first gear, stop at a junction, slight delay before kicking in, then seems to jump forward all of a sudden, and if you happen to give it any gas during this pause, when it does engage, the back end spins out of control, I've done this a couple of times at low speeds in the wet and ended up sideways!! I just thought this was one of the characteristics of the car that I'd have to get used to?? id also appreciate any advise if this doesn't sound right,

 

cheers

That describes the 1st gear issue perfectly. I've done a fair bit of reading this weekend about my 2 issues and the 1st gear delay is quite often related to the gearbox oil being a bit to low. I'm currently trying to find a Nissan specialist garage local to me to check and change the fluid on my box, though I may just get the main dealer to do it tomorrow while it's in for a service. 

Link to post
Share on other sites
1 minute ago, nofitstate said:

That describes the 1st gear issue perfectly. I've done a fair bit of reading this weekend about my 2 issues and the 1st gear delay is quite often related to the gearbox oil being a bit to low. I'm currently trying to find a Nissan specialist garage local to me to check and change the fluid on my box, though I may just get the main dealer to do it tomorrow while it's in for a service. 

Great! if this isn't something I have to live with, I'd love to get it sorted. Let me know how you get on after the transmission fluid change, if that sorts it, that's definitely going to be the next job!

Link to post
Share on other sites
On 26/10/2020 at 11:59, nofitstate said:

That describes the 1st gear issue perfectly. I've done a fair bit of reading this weekend about my 2 issues and the 1st gear delay is quite often related to the gearbox oil being a bit to low. I'm currently trying to find a Nissan specialist garage local to me to check and change the fluid on my box, though I may just get the main dealer to do it tomorrow while it's in for a service. 

Just an update on this, after reading this post and suffering the same issues, particularly the delay in dropping from 2nd to 1st gears I decided to get the AT fluid drained and refilled with fresh dexron VI fluid and the difference is night and day!

 

Its completely resolved the issue and feels like driving a new car!! My Zed has done 50K mikes, so definitely ignore the Nissan recommendation that the OEM fluid lasts a lifetime, if anyone is experiencing similar issues, its definitely worth swapping out the fluid to see if that resolves.

 

Cheers 

 

Martin

  • Like 2
Link to post
Share on other sites
2 hours ago, mpturner1979 said:

Just an update on this, after reading this post and suffering the same issues, particularly the delay in dropping from 2nd to 1st gears I decided to get the AT fluid drained and refilled with fresh dexron VI fluid and the difference is night and day!

 

Its completely resolved the issue and feels like driving a new car!! My Zed has done 50K mikes, so definitely ignore the Nissan recommendation that the OEM fluid lasts a lifetime, if anyone is experiencing similar issues, its definitely worth swapping out the fluid to see if that resolves.

 

Cheers 

 

Martin

That's great to hear. Got mine booked in to have the fluid changed this Monday. 

Link to post
Share on other sites
  • 3 weeks later...

So I’ve just got back from Horsham Developments where I had my auto gearbox oil changed. It’s completely transformed the gear box, no more 4th to 5th delay and no more pause in selecting 1st. The auto gear changes are nice and smooth and manual ones are instant.

 

This is on a 6 year old car with 34k miles, so these gearboxes really are not sealed for life and can massively benefit from an oil change.

  • Like 2
Link to post
Share on other sites
On 23/11/2020 at 16:09, nofitstate said:

So I’ve just got back from Horsham Developments where I had my auto gearbox oil changed. It’s completely transformed the gear box, no more 4th to 5th delay and no more pause in selecting 1st. The auto gear changes are nice and smooth and manual ones are instant.

 

This is on a 6 year old car with 34k miles, so these gearboxes really are not sealed for life and can massively benefit from an oil change.

How much did this cost to have done please? 

Link to post
Share on other sites
  • 3 months later...

Just to follow up on this thread. I had my 370z auto gearbox oil changed as part of my service at Horsham Dev a couple of weeks ago. Night and day difference after the oil change.

 

Anybody else experiencing issues as described in this thread. Get the oil changed! B)

Link to post
Share on other sites
  • 1 month later...
On 26/11/2020 at 18:16, Dave6188 said:

How much did this cost to have done please? 

Do it yourself. If just done mine. It makes the world of difference. I’ve just posted I guide if you’re interested. 

  • Like 1
Link to post
Share on other sites
12 hours ago, rothers2901 said:

Do it yourself. If just done mine. It makes the world of difference. I’ve just posted I guide if you’re interested. 

Just read your guide, spot on that, how much did everything cost you and where did you get the gearbox oil from? Looks very straight forward to be honest. 

Link to post
Share on other sites

The oil was purchased from Torqen @ 10.55 a bottle x 6 = £63.30 free delivery and came the next day.

The transfer pump was from eBay £8

The infra red thermometer was of Amazon £20

oil pan £3 from Toolstaton. 

Less than £100 all in. Defiantly worth doing it yourself if you can, it’s not difficult. 

 

Martin.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...