Jump to content
Sign in to follow this  
ZedGreg

Standard CD player skipping - easy fix

Recommended Posts

Ok, so since buying the zed a good few months ago the cd player has gained the usual skipping issue...gradually getting worse by the day...as much as i would love to simply replace it with an aftermarket unit i'm currently strapped for cash (new clutch needed).

As a desperate attempt to help this issue i bought a simple cd player cleaner from Maplins (£4.99)...and its actually worked!!

 

My cars a 56 plate so i assume crap has simply built up over time.

 

Cleaner was really easy to use and takes a matter of seconds to work its magic - simply place cd in the player as normal and follow the audio instructions. I ran the cleaner a few times to be sure and its been brilliant ever since. I'd suggest it to anyone before paying out for a new unit!

 

 

Sent from my SM-G928F using Tapatalk

 

 

  • Like 3

Share this post


Link to post
Share on other sites

I tried it on mine a few years ago, it didn't work.

 

Yep same here I even had the Maplins kit aswell, I just went with the bose hack and now have an ipod classic in the cubby hole

Edited by Randy_Baton
  • Like 1

Share this post


Link to post
Share on other sites

I guess there can be multiple reasons for the skipping, I'm with randy though, the aux hack is pretty easy if you follow the guide and I linked my aux up to a Bluetooth receiver.

 

Whilst you're stripping you could carefully clean the components if CD's are your thing.. You could probably use the spray to clean your VHS and Betamax too whilst your at it ;-)

Share this post


Link to post
Share on other sites

I guess there can be multiple reasons for the skipping,

 

Condensation is the number one culprit. I tried scattering silica gell bags around the cockpit but that made little or no difference. I suppose a 2 minute blast from a hair dryer would do the trick (providing you don't melt the CD :lol: )

 

Pete

Share this post


Link to post
Share on other sites

Yeah I don't disagree with you there, when I ejected mine they always seemed a bit foggy...

 

Explains why most have issues in the winter.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

350z-uk.com

370z-uk.com

×
×
  • Create New...