Jump to content

New to 350z’s need some help with oil consumption please.


Tslates
 Share

Recommended Posts

-recently bought a 110 000 mile 2004 used 350z, 

 

-using something around 3 to 4 times the often quoted , oil guzzling but accepted for some of these cars,  1 litre of fresh oil per 1000 miles. 

 

- car really looks well looked after all round

 

-from what I can tell runs perfectly. Pulls nicely, no blue smoke or drips on drive. Approx 24mpg. I’m driving sensibly as I often have bike on roof. Of course the occasional foot to the floor when roads clear but no track days or much hard driving so far in my ownership.

 

-previous owner encouraged me to check oil every 200 miles which I have been doing so so it’s not running on empty and doing damage.

 

-Previous owner had added oil catch can but that isn’t filling up, added plenum spacer and as far as I know is otherwise stock.

 

- Previous owner states ‘if you want to look into oil consumption then Pcv valve is new and Cylinders are fine as leak down and compression test are spot on. ‘ Seems like a guy who has good knowledge of cars 

 

-Am not super knowledgeable with cars like many of the forum members but can use google so understand 1 L takes me from L to H on the crazy dipstick and I also understand I’m using more oil than many of the people that say they’re using a lot of oil!!

 

-one last thing, using Motul 5w30 as that is what previous owner used. 

 

 

Any suggestions of things to try in this situation please?
 

Or a good London based mechanic that should be able to offer some help?

 

 I don’t mind spending a some money to get it fixed ,or accepting that I need to put in a litre regularly, I just don’t want to do any damage to a car that I love and could potentially run for thousands more miles. 
 

 

thanks guys. 

 


 

 

Link to comment
Share on other sites

Welcome to the OC:wave:

You haven't actually stated how much you are losing.

 

For example, I have had my '05 DE from new, serviced every 3k miles, never ragged from cold, yet about 8-10 years ago started to see some oil consumption.

On a 500mile motorway trip, I'd see about 250ml being used.

This is with Castrol Edge 5w30.

I don't however have a catch can yet.

My garage has checked and said no leaks and emissions are fine.

So I just continue to check often and never let it drop below half way from min to max.

Link to comment
Share on other sites

  • 5 months later...

Bump - 

 

Same issue here, car smells really rich and oily when I boot it. Otherwise casual driving no smoke or issues, sounds good pulls well but still burns about 1l per 100 miles or so running 10-w40

Link to comment
Share on other sites

45 minutes ago, Deemanon said:

Bump - 

 

Same issue here, car smells really rich and oily when I boot it. Otherwise casual driving no smoke or issues, sounds good pulls well but still burns about 1l per 100 miles or so running 10-w40

You still need a new engine bud, preferably before it leaves you stranded somewhere. 

Link to comment
Share on other sites

On 11/03/2022 at 11:25, Deemanon said:

Bump - 

 

Same issue here, car smells really rich and oily when I boot it. Otherwise casual driving no smoke or issues, sounds good pulls well but still burns about 1l per 100 miles or so running 10-w40

 

It'll be piston rings, and most likely valve stem seals too. 

So either, keep adding oil and change it regularly, rebuild it or sling another one in. 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...