Jump to content

2008 350z HR - Oil Gallery Gasket Help!


Recommended Posts

Hi Guys, does anyone know the symptoms of bad Oil Gallery Gasket causing low Oil Pressure.

 

First Photo is how it used to be just under 30 PSI or how it has been since I bought the car years back.

 

Second photos is how it is now which looks like 15 PSI to me.

 

Is this too low or isit normal?, I have never noticed it drop this low ever before also if it requires replacing,how much parts+labour Will it be ?,I'm based in East London if that helps,thank you

20210716_215021.jpg

20210716_214228.jpg

Link to post
Share on other sites
28 minutes ago, Andy_Muxlow said:

Hi and welcome. They cost somewhere in the region of about £850 iirc. 

 

17 minutes ago, kbad said:

Hello and welcome you should get a little back for £1k 

I'm assuming they do require replacing from the responses based on attached photos?

Link to post
Share on other sites

I'm hoping to do mine tomorrow. The parts cost about £150-£200 from Z1 motorsports. 

 

I know a few folk that have managed it themselves so I'm hoping it's not too complicated. Just need to remove a whole load of parts. 

 

Paul 

 

Link to post
Share on other sites
On 17/07/2021 at 19:44, P15UL T said:

I'm hoping to do mine tomorrow. The parts cost about £150-£200 from Z1 motorsports. 

 

I know a few folk that have managed it themselves so I'm hoping it's not too complicated. Just need to remove a whole load of parts. 

 

Paul 

 

Yeah this 

Hopefully do mine this winter with the help of a mate 

 

Link to post
Share on other sites
12 hours ago, P15UL T said:

Building the car back up over the next few nights. Gaskets were fooked:scare:

IMG_20210718_164613.jpg

What was your car's oil pressure before you changed them, 15psi or closer to 0psi ?

Link to post
Share on other sites

Was about 5 psi when I got in the car after filling up. Was only my way to get mapped so lucky it happened when it did. Had been fine the week before when I had it out. Usually only went as low as 14ish once heated up. 

Link to post
Share on other sites

Oh right how long was yours on 14 psi before it went down to 5 psi ?, mine had always been on 28 psi, only just few days back it went down to 14/15 psi (weather was extremely hot outside past few days),I thought maybe  it was because of the hot temprature.My service is coming up soon,will see if it makes a difference otherwise I'll also be getting the Gallery Gaskets done too,probably will change water pump+thermostat alongside it too since they are located in the same area.

Link to post
Share on other sites

Mine's floating around 15psi hot idle now so may as well commence the search and see if there's anyone in North Yorkshire that's tackled this before.

It's all fun and games until you're engine goes bang i guess.

Link to post
Share on other sites
5 hours ago, Hayd350 said:

Mine's floating around 15psi hot idle now so may as well commence the search and see if there's anyone in North Yorkshire that's tackled this before.

It's all fun and games until you're engine goes bang i guess.

Apparently 14/15 psi is the minimum it should be according to Nissan, anything lower or say more closer to 0 psi then it needs to be dealt with ASAP, which is of course replacing the Gallery Gaskets that go bad as they are made out of paper, nothing can be done to prevent it from going bad, it will happen sooner or later, my cold start today was at 110 psi,after 30 mins of being warmed up it went down to 15-20 psi ,not sure how urgently mine needs replacing, will definitely get refined ones whenever I decide to replace them.

Link to post
Share on other sites
9 hours ago, Azzakaze said:

Oh right how long was yours on 14 psi before it went down to 5 psi ?, mine had always been on 28 psi, only just few days back it went down to 14/15 psi (weather was extremely hot outside past few days),I thought maybe  it was because of the hot temprature.My service is coming up soon,will see if it makes a difference otherwise I'll also be getting the Gallery Gaskets done too,probably will change water pump+thermostat alongside it too since they are located in the same area.

It hung around the low side of 15 when hot since I got it.  It only gets driven half a dozen times a year so I just kept an eye on it. Just decided that day enough was enough I suppose and spat the gaskets out.

Hoping to finish putting everying back together tomorrow so fingers crossed. 

Link to post
Share on other sites
On 23/07/2021 at 21:25, Azzakaze said:

Apparently 14/15 psi is the minimum it should be according to Nissan, anything lower or say more closer to 0 psi then it needs to be dealt with ASAP, which is of course replacing the Gallery Gaskets that go bad as they are made out of paper, nothing can be done to prevent it from going bad, it will happen sooner or later, my cold start today was at 110 psi,after 30 mins of being warmed up it went down to 15-20 psi ,not sure how urgently mine needs replacing, will definitely get refined ones whenever I decide to replace them.

Recently after a number of spirited  drives i've noticed my car struggles in first when moving off. It's fine if i give it a bit more revs. My limited mechanical knowledge links this to perhaps low oil pressure? It's fine when cold. Either way it's something i'm moving up the list. No other symptoms, tik over's sound and steady.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...