Jump to content
galaxyg

Windscreen washer pathetic pressure problem

Recommended Posts

On the second/longer pull of the lever it just kind of dribbles out. First pull little or nothing. Headlight washers blast out plenty, I can see it in the air.

 

Any ideas how to solve?

Share this post


Link to post
Share on other sites

From what I understand after a quick look on here (someone please correct me if I'm wrong)... Our cars have 2 washer tanks, 1 each side behind the front bumper. 

The RH one has 2 pumps- for the front/rear screens & the LH one has 1 pump- for the headlight washers. 

 

I'm which case you could either have a blockage in the pipe or the pump motor might be dead. 

To test the motor just put 12V to it, and to test if the pipe is clear just try blowing some air through it with an airline. 

Share this post


Link to post
Share on other sites

Hi Mate, as jack said 2 pumps one for headlights one for screen, has the car been sat for a while? We get so many customers saying the washes don’t work and that’s usually because the screenwash additive goops up and blocks the gauze in the motor, can you hear the motor working? buzzing behind the arch liner? if so no need to check the fuse but by the sounds of it it’s really weak, might be worth checking all the pipes for blockages or kinks like jack said, sometimes the actual pipe gets shut in the bonnet so it bottle necks it, if the pipes all seem fine and clear get a needle and or blower and blow through the actual jets themselves, hope this helps 

Share this post


Link to post
Share on other sites

Hi All,

 

Thanks for the advice so far. After about 20 mins of investigation I've got as far as knowing what it is not. The nozzles themselves are clear. Also, if I blow compressed air into the rubber pipe on the passenger side, the water in the tubes will shoot out the wiper on the drivers side until the tube is empty (although not the other way around..). And almost needless to say, I've checked water tank is filled up.

 

The car was not used much for a few months from March-Jun and then even after that, I didn't use the wiper much as it was summer.

 

The motor is working I can hear it and it does have the effect that the water does dribble out the drivers side and comes out the passenger side slightly less pathetically, about a 4cm length squirt.

 

>Don't forget to check the one way valve under the scuttle.

 

Is that something I have to remove the scuttle to get to?  Excuse me if that's a novice question. I don't normally do car maintenance myself.

 

Michael.

 

Share this post


Link to post
Share on other sites

Open bonnet, lift up brake fluid reservoir panel and its right in front of you above the brake servo.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


350z-uk.com

370z-uk.com

350z-uk.com

370z-uk.com

×
×
  • Create New...