Jump to content

avado

Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

1 Neutral

About avado

  • Rank
    Z Hopeful

Recent Profile Visitors

177 profile views
  1. Hi, Can you compare the sound of HFCs and the torqen resonated test pipes? As I listen on the video in previous post there is drone. I'm trying to choose between this two options. For now my car is with the stock exhaust.
  2. I'm going to change my cats too but I have some questions. I want to install test pipes with Helmholtz chambers or HFCs. 1. I see all of the test pipes on the market are with different volumes of the Helmholtz chambers. I read it is important this volume be right calculated not only for a better sound but also because the exhaust gases flow resonates in such a way that creates a vacuum after the exhaust valves. Is there information about some test pipes which are right calculated? Is the volume of the chamber affects on the sound? 2. These days one friend told me he prefers HFCs because it is important the flow be a little restricted because this will increase the performance of the engine. I forget to explain I still didn't make any modifications on the exhaust system. I will keep the engine atmospheric. I'm planning to change first cats and after that the rest of the exhaust without the heathers. I want to achieve the best performance of the engine which depends on the exhaust and the sound should be deep (without drone) and not so loud on the low and middle revs.
  3. I found such cable in aliexpress. Bought 2pcs for $7. The right dimensions of the cable are: 10pin, 1.25mm pitch, Type A, length 210mm
  4. avado

    Do I need new TPMS?

    I'm driving my 350z from 10 years and all the time two of the sensors are not working or are not connected. The TPMS warning light is not on. I tried to reset all sensors without success. Only one thing bothers me about the reset procedure - the time which I drove was 30 min, not 10 min as in the guides. My question is: what do you think, do I need new sensors or I made something wrong in the reset procedure. Please advance me where I can buy cheap (not crappy) sensors. My sensors are 315MHz. I'm adding a photo from a local tire dealer wich scanned my sensors. I'm not sure in the result of this scanning because he found only one sensor working but on my dashboard, I have 2 sensors working.
  5. Just installed the Mishimoto intake. Thank you! Adrian, I sent you a PM 10 days ago about test pipes. Can you check it?
  6. Did you buy some motor from ebay? can you send me a link, because there are too many fake motors on the market?
  7. Finally, I find some time to check these windows again. I checked the door switches (nipples). They work perfectly. Yes, my windows go fully up and down without issue. I made a full reset of the window by removing the door card. I'm 100% sure I did this correctly because first I reset the window to open only half and after that reset it to open fully. The problem is still there! Is it possible too much dust to case this problem? I'm planning to open the door again and to clean all the crease there and after that to grease it again. My question is how this window is dropping down? Is by gravity or the motor is running a bit backwards?
  8. Can you clarify? Because I think I can't reset them from these buttons as the trip for example.
  9. No, because I don't want to open the dashboard. But if it is necessary I will do it. Just asking is there anybody with same problem.
  10. Hello, A long time ago I noticed that left tyres pressure sensors are not showing on the gauge. It is showing only dashes. When I connect ODB2 it is showing the correct value. So, I think the sensors are working. Do I need to reset the sensors? Is there any other way reset them without opening the dashboard? Check the picture: https://photos.app.goo.gl/MgH3ZBinDYmM8mf3A
  11. Hello guys, I need some help with this problem.Both windows not dropping a little bit when l'm going to open each door. But when I open the door and manually push the window down after that it closing perfect.I tried to reset them manually by open and closing fully the windows without success.The left window motor is soon repaired so I think the problem is not in the motors. I made a video: Kindly asking moderator to move this topic in the 350z forum.
  12. I think no. Can you explain me better what do you mean?
  13. Hello, Both windows not dropping a little bit when you go to open each door. But when I open the door and manually push the window down after that it closing perfect. I tried to reset them manually by open and closing fully the windows without success. The left window motor is soon repaired so I think the problem is not in the motors. I made a video:
  14. Still looking for this cable.

350z-uk.com

370z-uk.com

350z-uk.com

370z-uk.com

×
×
  • Create New...