Jump to content
hype

Apparently I have front-parking sensors...

Recommended Posts

So I went for a drive this weekend and all of a sudden a beep starts emitting from somewhere in the dash - totally freaked me out but there were no warning lights, and it kind of came and went so I thought nothing else of it.

 

Went out again later in the day and it's doing it again, and going a bit nuts this time - so I decide to thoroughly investigate. Turns out I must have front parking sensors, and it's fair to say they're malfunctioning.

 

Just to the left of the hole where you'd put the key fob is a small square push button, it sits in either an on or off position. I must have knocked it with my knee when I went out for that first drive.

 

I'm not particularly bothered about using them, never really had any issues parking cars if truth be told, but I would like to fix them. There's no exterior clues at all (same for the rears). Does anyone else have a similar system fitted and have any ideas where to look (I know the front bumper is a good place to start)?

 

Thanks in advance.

 

EDIT: Oops, this was meant to be in 370z General - sorry mods. Not woken up yet.

Edited by hype

Share this post


Link to post
Share on other sites

Considering you have only touched the switch, the first thing I would do is pull the switch or have a look behind it to check the connections

 

You can normally see the sensors on the bumpers if it has a parking aid

Share this post


Link to post
Share on other sites

I'll check the connections tonight when I get in. There are no senors on show on the bumper, certainly not the usually flush, round type. I wondered if there were behind-the-bumper type installations.

Share this post


Link to post
Share on other sites

I had the same thing happen to me - pulled up behind a car at traffic lights and beep beep etc .... I panicked like ****

Edited by Brayster

Share this post


Link to post
Share on other sites

'cough cough' radar detector :teeth: maybe :lol:

 

I'd be more than happy if it was! Especially as I'm pretty sure I got zapped on the A50 at the weekend...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

350z-uk.com

370z-uk.com

350z-uk.com

370z-uk.com

×
×
  • Create New...