Jump to content
Silverman

Immobiliser problem intermittent + remote not working

Recommended Posts

Hi guys 

 

i have a starting issue. The car just wouldn’t start and it sounded like no fuel was coming through. I pulled the starter motor fuse and it was ok so I put it back in and the car started. I thought that was the end of it. 

Later on it done the same thing, I pulled the fuse, it didn't make any difference, I pulled it out and put it back again and it started. 

My friend scanned the car and it was showing immobiliser problem not fuel pump. I then realised I’d also lost the remote central locking so I’m guessing that could be related? I tried doing the key fob reset (turn key to on position 6 times etc) but that didn’t work. 

So it seems there’s an intermittent immobiliser fault and to reset it I need to pull out a fuse and put it back in. Obviously I can’t live with it like this. 

 

Could anyone advise what I’d need to check or replace to get this problem fixed please? Any advice really appreciated 

 

Thanks 

 

 

Share this post


Link to post
Share on other sites

 

Okay, the easy things first.

 

Have you tried your spare immobiliser key fob?

 

Are the batteries good in the immobiliser key fob?

 

Is your car battery in good condition?

Share this post


Link to post
Share on other sites

Hi. Yes I tried the spare key fob and no difference. I don’t know how old the batteries are in the fobs. I can try and replace the batteries tomorrow.

 

I have a new battery in the car so it wouldn’t be that 

 

If it’s not batteries in the fobs where would be next to check? 

 

Thanks mate 

Share this post


Link to post
Share on other sites

I got the key fob batteries and it’s sorted the remote central locking issue but the not starting/immobiliser issue remains 

 

The car will only start if I remove the 15 amp fuel pump fuse and put it back in again. Then it may start 4-5 times without issue until it happens again and I need to remove and refit the fuse once more 

 

Any advice on how best to tackle this please anyone? 

Thanks 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

350z-uk.com

370z-uk.com

350z-uk.com

370z-uk.com

×
×
  • Create New...