Please considering visiting our Merchandise area and purchasing branded items as it helps to support this community and keep it free to use

Welcome to 350Z & 370Z UK

Welcome to the largest 350z & 370z community in the UK.
You are welcome to browse the forums as a Guest, however to get the full benefit we advice you register and create an account. It's quick and it's FREE!

Archived

This topic is now archived and is closed to further replies.

addmanb

help with ecu fault PLEASE

3 posts in this topic

finally manged to get an error code on my 03 fairlady,

 

P1065 ECM Power Supply Heater

 

just wondered if anyone had had the same problem,. my ecu light comes on only if the car has previously been running, then swithched off and then the light will come on. once the car has cooled down. it then stays off untill i switch the car on and off again. has anyone run into anything similar. cheers

 

ADD

Share this post


Link to post
Share on other sites
finally manged to get an error code on my 03 fairlady,

 

P1065 ECM Power Supply Heater

 

just wondered if anyone had had the same problem,. my ecu light comes on only if the car has previously been running, then swithched off and then the light will come on. once the car has cooled down. it then stays off untill i switch the car on and off again. has anyone run into anything similar. cheers

 

ADD

 

 

Try an ECU reset. :thumbs:

Share this post


Link to post
Share on other sites

you'll find it in the guides section

Share this post


Link to post
Share on other sites