Jump to content

Nico01

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Nico01

  • Rank
    Z Newbie

Location

  • Location
    Hereford

Recent Profile Visitors

67 profile views
  1. Nico01

    Help!!

    Update! Disconnected the battery last night, reconnected it this morning and everything is fine? only thing that doesn't work now is the key fob buttons. I have seen a few topics on here on how to reprogram the key so will give that a go later.
  2. Nico01

    Help!!

    The battery has been fine since I’ve owned it, I’m just wondering that if the dodgy wire was connecting on and off it’s just sent the car into a bit of a confused state? Just wondering if it’s worth disconnecting the battery over night and see if it sorts itself out?
  3. Nico01

    Help!!

    Members 1 1 post Location:Hereford Report post Posted 10 hours ago Hi all! Had a bit of a problem tonight, drove to town to pop to a shop with no issues, came out and started the car but abs light, engine management light, esp light all stayed on. The headlights came on without actually turning them on, and the car wouldn’t rev up? I was going to leave it there and get it picked up tomorrow but the central locking wouldn’t work either? So I had a look around under the bonnet and found that one of the wires from the 60amp fuse to the battery positive terminal was loose. Wiggled it a bit and tried starting the car again. It’s started and drove home ok full power, although esp light still on and the lights still on without turning them off. Got home, sorted the dodgy wire and thought that would of sorted it! No..... although the car drives fine now, the esp light still on, Rev counter doesn’t work, light on without turning them on and the fob not working to lock it, and although the indicators work they aren’t flashing up on the dash? Any ideas guys?
  4. Hi all! Had a bit of a problem tonight, drove to town to pop to a shop with no issues, came out and started the car but abs light, engine management light, esp light all stayed on. The headlights came on without actually turning them on, and the car wouldn’t rev up? I was going to leave it there and get it picked up tomorrow but the central locking wouldn’t work either? So I had a look around under the bonnet and found that one of the wires from the 60amp fuse to the battery positive terminal was loose. Wiggled it a bit and tried starting the car again. It’s started and drove home ok full power, although esp light still on and the lights still on without turning them off. Got home, sorted the dodgy wire and thought that would of sorted it! No..... although the car drives fine now, the esp light still on, Rev counter doesn’t work, light on without turning them on and the fob not working to lock it, and although the indicators work they aren’t flashing up on the dash? Any ideas guys?
  5. Hi All, I have just got myself a white 350z, always have been and always will be a VW fan but had to buy a white 350z. looking forward to enjoying it!

350z-uk.com

370z-uk.com

350z-uk.com

370z-uk.com

×
×
  • Create New...