Jump to content

Miller350z

Members
  • Content Count

    199
  • Joined

  • Last visited

Community Reputation

20 Excellent

About Miller350z

  • Rank
    Z Dedicated
  • Birthday 02/04/1981

Location

  • Location
    Grimsby

Recent Profile Visitors

345 profile views
  1. Really? Does yours or anyone elses? What's the cause and can you fix it? It's so annoying when you're just cruising dine the motorway
  2. So it's been a over a year and I still have the whine!! Thought I'd give it a bump, see if anyone new can help me out. Same as above really, when the throttle is hardy open just cruising it whines. Only fix I've found so far is turn the radio up! Thanks
  3. So just left it 5 mins while I wrote the bit above and both rad pipes are hot. Top left and bottom rad to thermostat. So does that mean both thermostat and water pump are working fine?
  4. Other thing I forgot to mention whemnthe car got hotter is seemed like the fans got a kick up the arse and span faster. Are they multi speed?
  5. I guess any excuse to spend money on something new is good lol, just wanna make sure what part it is. So I just got home and started it in my garage, the drivers side fan came on fairly soon. I left it a while and the second fan came on. I unscrewed the bleed screw and coolant did actually come out this time, along with a load of bubbles. (aa man tried this on the roadside, however he left both rad cap and bleed screw off And nothing came out of the bleed pipe). At this point the heater did not work. I left it a little longer and did the same thing to the bleed screw and I repeated this 4 times in total. I never tool the bleed screw totally out....should I have done??? Now heater is working great. The top left rad pipe was really hot (about 75°c, however the bottom right rad pipe was still cold around 35°C. I used a laser thermometer to get the temp. So in a way I'm no better off, do I still have air in the system? Should I just bite the bullet, empty the rad, remove the thermostat and stick it in some boiling water and see if it opens?
  6. Thanks for the reply guys, if the fans don't work do you have them in stock Alex?? Is there a back or method to bleeding the system? I heard it is a bit of a pain. Thanks
  7. Hi, hoping for a bit of advice/help. Car has never overheated whilst I have owned it. It was 27°c yesterday, may car had been sat for 8 hours. I got in to drive home. Going through town at 30-40mph. Got approximately 5 miles, around 12 mins driving and the engine management light came on, it juddered like hell and had no power. I pulled up and it smelt hot. I could hear a hissing/whinning noise. Opened the bonnet and coolant was coming from the header tank. Header tank was now empty. Waited for it to cool down. Topped rad up with water and nothing came from bleed screw. Topped up bleed screw and water came from rad cap filler hole. Drove home and left it. I'm thinking.... 1) blocked rad 2) thermostat 3) water pump 4) air in system 5) head gasket!!! I had a p1217 code Any help would be good. Thanks
  8. Hi, hoping for a bit of advice/help. Car has never overheated whilst I have owned it. It was 27°c yesterday, may car had been sat for 8 hours. I got in to drive home. Going through town at 30-40mph. Got approximately 5 miles, around 12 mins driving and the engine management light came on, it juddered like hell and had no power. I pulled up and it smelt hot. I could hear a hissing/whinning noise. Opened the bonnet and coolant was coming from the header tank. Header tank was now empty. Waited for it to cool down. Topped rad up with water and nothing came from bleed screw. Topped up bleed screw and water came from rad cap filler hole. Drove home and left it. I'm thinking.... 1) blocked rad 2) thermostat 3) water pump 4) air in system 5) head gasket!!! I had a p1217 code Any help would be good. Thanks
  9. Yeah I'm certain it's got to be something to do with the throttle body or Induction. It only ever happens when the accelerator pedal has very little pressure. Like I said put the pedal down a bit more the noise goes, take you're foot off the pedal the noise goes. I had a new bank 1 sensor fitted and he smoke tested for leaks so I don't think it'll be induction or exhaust really. I commented on a post about this 3 years ago when someone had a similar issue. He didn't find the cause then and I've reached for ages and not found an answer. You would've thought this problem would've come up before on other people's cars and the depth of knowledge on here someone must know. If I ever get to the bottom of it I'll post the answer
  10. Afternoon all, as I was going to japfest and had a 135 mile journey there o decided to change the rear whining wheel bearing. Pain in the backside but it was sorted. However I have another whine and it's just when you press the accelerator. So basically when the throttle is only just open. So floor it no whine. Let off no whine. It's only when the throttle is very slightly open. Also happens on cruise control again when the throttle is slightly open. So that was annoying on the journey down. So what is the problem and how do I fix it????? Is it a throttle body bearing? Is it a common problem? I know the noise has always been there but just want it sorted now.
  11. Holiday approved so thats 100 ENTRIES 1. Andy James + Kat. PAID,Tracktime 10.20,12.40 2. Shezza - PAID 3. Valy - PAID 4. Keyser +1 - PAID 5. Paul k + Dawn - PAID 6. Nso93- PAID 7. Humpy - PAID 8. G1en - PAID 9. Rickdon - PAID 10. VeilsideZ 11. Beb + Colombia. PAID. Tracktime 10:20, 12:40 12. Bob94+1 PAID 13. Buster - PAID 14. Lumby101+1 PAID 15. Teejay+1 PAID 16. Flashback PAID 17. Modo +1 18. TT350 (try) 19. Papa PAID 20. Olly350z - PAID 21. Louis350z (not on here) - PAID 22. alexclabbs 23. Jay84 - PAID 24. jackf + 1 - PAID 25. Dillydot82 +1 PAID 26. retro_al PAID 27. 350z South West 28. EzeePzee - PAID 29. cs2000 - PAID + Tracktime @ 13:40 30. chippychip123 +1 - PAID 31. Mark123 32. DrMurderDeath +1 33. N1ck- PAID 34. Nismoandy +1PAID 35. Conlonl 36. Apoc124 - PAID 37. LewisH - PAID 38. pintopete58 PAID 39. KG350z PAID 40. SUPRAWOOKIE +1 PAID 41. LMStaples + 1 42. BenHz33 + 1 PAID 43. ShortPaul +1 44. Zero:One +1 PAID 45. wvSTUwv +1 PAID Tracktime @ 13:40 46. Mr.szarvas +1 PAID 47. Kingsley + 1 - PAID 48. V1H 49. Cob1980 (+1) - PAID 50. Mattrwebb +1 51. Jake.Lowther +1 (PAID 2 Tickets) 52. 14N - PAID 53. 350gottwins +1 (paid2tickets) 54. Jonnymonno +1 PAID x2 55. KBAD + 1 56. Matt V6Z +1 Paid Track time @ 9:40 57. Yorkie +1 PAID 58. GracieB + 1 PAID 59. Sebastian PAID , Tracktime 10.40 60. Zebedy + 1 61. RoxZ + 1 62. Stephanie 63. MatthewThain 64. Kostask +1 PAID 65. Chris141084 +1 PAID 66. Stocker11 +1 PAID 68. Finners PAID 69. bam350z +1 PAID 70. AbiiPow +1 PAID 71. MattRwebb +1 paying on 23rd Feb 72. N15GTE (Richard James + Sharon James) PAID 73. eroll_350z - Plus 1 (2 Adult Tickets) - PAID 74. Coops1958 + 1 PAID 75. Cloud1440 paid 76. Shire350z + 1 PAID 77. MarkSt PAID 78. Stevod 79. Mambofever PAID 80. Gorbash (Ian + Gen) PAID 81. kayjay0_7 - PAID 82. Harry-HR PAID 83. WwZed, Track time 10:20 PAID 84. Sisson18 +1 PAID 85. Andy_Muxlow. PAID 86. Mark350Z +1 PAID 87.Liviu Broscoi PAID 88. scottdky +1 PAID 89. Longsh07 +1 PAID 90. Matt89 PAID 91. Aus10 PAID 92. Dans3403 +1 -PAID 93. bluesimmo +1 -PAID 94. slates -PAID 95. Hypnosis + 1 - PAID 96. griff_350 -PAID 97. Kayla +1 PAID 98. Adam46z33 +1 PAID 99. Pattzed +1 PAID 100. Redsky +1 PAID 101. Svothe +1 PAID 102. Miller350z +1 PAID
  12. Hi, I was hoping someone could advise me what to change. About 10 months ago I had a scorpion y piece fitted. A month later p1147 came on. I reset it and it didn't come back for about 4 months. It came on again so I reset it again. The light came on again mid January and I just thought it would be p1147 (rear o2 sensor 2) however it was p1273 (air/fuel sensor 1, although that code says loads it could be?). So I reset it on the 19th jan. The light came on again today reading the original p1147 code. I've reset it again but it'll probably come back on............so which sensor do I change?? And is there a difference between sensors? I've seen the o2 sensor from £50-£150
  13. I have decided to get some coilovers for my 350. I have got my choice down to these 2. Has anyone got any experience with the 2? Is one better then the other? I do 95% of my driving to work so I don't want a really harsh ride. I'd like to do 1 or 2 track days a year. To be honest I won't probably fit them until April so the salt and cold weather don't get to to them. As far as lowering the car, I'm not that bothered about going really low even 10mm lower would be fine. I have 20/25mm spacers on, how low can you go with no rubbing what so ever? The reason I'm asking now is because demon tweeks have the tein for £704 delivered at the moment. Meister crd would be £759 with forum discount. Only other thing I thought is if I went for the tein I could get the edfc at a later date if I wanted. Which is not something you really need bit is a nice toy. Ultimately though I really want the best coilovers. What's people's thoughts? Thanks
  14. Also its blade silver with a usdm nismo spoiler so looks a little different. Its nice that i dont see many 350 round here
  15. That's one mine. Needed a bit of a clean and still does lol!

350z-uk.com

370z-uk.com

×
×
  • Create New...