Jump to content

Gbxtreme

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Gbxtreme

  • Rank
    Z Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ok I never had this issue before as I had never used cruise control but decided to use it the other day due to traveling so once I started to use the cruise control which was fine in operation and then disengagement, it was a little bit later this happens the cruise control icon flashes and so does the set word but cruise word does not flash, see picture! the cruise control limiter button etc will not do anything the only button that does is the one that you change to see how many miles left in your tank etc etc "top left of steering wheel" now when switching the car off for a short while and switching it back on the icon disappears but then sometimes comes back definitely in the last few days when it's been warm it's been quite often so I'm a bit lost with it, if anyone had this issue before and you know exactly what it is I would much appreciate help. Thanks
  2. Sorry to ask a dumb question, how do you delete posts Many thanks
  3. Ok I never had this issue before as I had never used cruise control but decided to use it the other day due to traveling so once I started to use the cruise control which was fine in operation and then disengagement, it was a little bit later this happens the cruise control icon flashes and so does the set word but cruise word does not flash, see picture! the cruise control limiter button etc will not do anything the only button that does is the one that you change to see how many miles left in your tank etc etc "top left of steering wheel" now when switching the car off for a short while and switching it back on the icon disappears but then sometimes comes back definitely in the last few days when it's been warm it's been quite often so I'm a bit lost with it, if anyone had this issue before and you know exactly what it is I would much appreciate help. Thanks
  4. Ok I never had this issue before as I had never used cruise control but decided to use it the other day due to traveling so once I started to use the cruise control which was fine in operation and then disengagement, it was a little bit later this happens the cruise control icon flashes and so does the set word but cruise word does not flash, see picture! the cruise control limiter button etc will not do anything the only button that does is the one that you change to see how many miles left in your tank etc etc "top left of steering wheel" now when switching the car off for a short while and switching it back on the icon disappears but then sometimes comes back definitely in the last few days when it's been warm it's been quite often so I'm a bit lost with it, if anyone had this issue before and you know exactly what it is I would much appreciate help. Thanks

350z-uk.com

370z-uk.com

×
×
  • Create New...